Xenon in mistlichten E15: waarom werkt het niet?

Over plaatwerk, ruiten, verlichting, enz...

Moderator: Moderator

Plaats reactie
Gebruikersavatar
masterpivo
Ambassador member
Ambassador member
Berichten: 2581
Lid geworden op: zo mei 27, 2007 14:18
CCNL lidnummer: 0
Type Corolla: Auris
Auto: E15 2.2D4d
Locatie: Waspik

Xenon in mistlichten E15: waarom werkt het niet?

Bericht door masterpivo » wo dec 30, 2020 00:09

Ik ben deze Kerstvakantie nuttig aan het besteden door eindelijk weer eens wat tijd te gunnen voor een paar modjes aan de Auris. Op het moment heb ik de voorbumper eraf liggen, dus een mooie gelegenheid om eindelijk eens xenon in de mistlichten te plaatsen.
Ik moet toegeven dat ik deze xenonset al een paar jaar heb liggen, maar nooit de tijd/moeite gehad om in te bouwen. Echter krijg ik het niet voor elkaar om deze werkend te krijgen.

De mistlichten van een E15 zijn H11, dus ben logischerwijs eerst begonnen met een set H11 xenon. Deze deed het niet. Ik dacht misschien is de ballast kapot (want ligt al een paar jaar niks te doen..), andere ballast erop, maar nog steeds niks. Dan is misschien de bulb kapot, dus die ook uitgewisseld. Maar helaas...
Toen heb ik een set H7 bulbs met bijbehorende ballast gepakt, maar ook die deed niks.. :( Dit alles heb ik getest met de motor uit, dus een voedingsspanning voor de ballasten van ongeveer 12,2V. Toen maar eens getest met een draaiende motor (14,4V), maar ook dat mocht niet baten. Dit heb ik zowel voor de H7 set als nogmaals voor de H11 set gedaan. Geen resultaat.

Toen ben ik maar eens gaan meten. Netjes 12V op de connector van het mistlicht, prima dus! Ingangsspanning van de ballast is dus 12V (en bij lopende motor 14V). Ik zou dan verwachten dat de uitgangsspanning van de ballast richting de 10kV moet gaan aangezien xenon op high voltage werkt. Echter bij beide ballasten was de uitgangsspanning slechts gelijk aan de ingangsspanning..? Conclusie die ik dan trek: ballast is kapot.

Maar ik heb dit verhaal met 3 verschillende soorten ballasten getest en in alle gevallen geen licht. Kan natuurlijk dat alle drie de ballasten kapot zijn (want een aantal jaar niks liggen doen), maar toch vind ik dat wel heel erg toevallig.. Of jullie moeten daar een andere mening over hebben?
Ook zal ik het erg frappant vinden dat de 3 bulbs die ik geprobeerd heb (2x H11 en 1x H7) ook alledrie kapot zouden zijn..

Ik heb (nog) niet de tijd gehad om een xenonset ook eens te proberen op de grootlicht connector (dat is een HB3). Maar ik ga er vanuit dat dit geen beter resultaat zal opleveren. Immers: 12V input is 12V input, of dat nu van een mistlicht connector komt of van een grootlicht connector ;)

Mijn vraag is eigenlijk: Weet iemand of er een soort van beveiliging of weet ik wat in de mistlicht aansluitingen zit die voorkomt dat er xenon op aangesloten kan worden? Oftewel, kan iemand tips geven waardoor ik het toch voor elkaar kan krijgen om xenon mistlichten te krijgen? :)
'09 Auris E15 2.2D4d D-CAT GT180

Gebruikersavatar
Robbie F
Moderator
Moderator
Berichten: 4521
Lid geworden op: di feb 10, 2004 21:40
CCNL lidnummer: 471
Type Corolla: ZZE111
Auto: Gs450h
Locatie: Emmeloord

Re: Xenon in mistlichten E15: waarom werkt het niet?

Bericht door Robbie F » wo dec 30, 2020 18:29

Hey hallo.

En als je de plus en min in de stekker eens omdraait. Denk dat dat de oplossing is.

Mvg robbie f
Corolla E10 2.0T xli met FOHA rondomset
3SGTE GEN 3 284PK 363Nm koppel S54 LSD
1 van de 20 beste toyota monteurs van nederland
Autotechniek Emmeloord voor onderhoud en reparatie

Gebruikersavatar
masterpivo
Ambassador member
Ambassador member
Berichten: 2581
Lid geworden op: zo mei 27, 2007 14:18
CCNL lidnummer: 0
Type Corolla: Auris
Auto: E15 2.2D4d
Locatie: Waspik

Re: Xenon in mistlichten E15: waarom werkt het niet?

Bericht door masterpivo » wo dec 30, 2020 19:54

Zou dat kunnen dan? Lijkt me niet voor niets dat er een + en - draad is toch.. De ballast zal met + en - werken, anders hadden ze er wel twee dezelfde stekkers aan gezet toch? ;)
Heb je zelf op deze manier weleens een niet werkende xenon werkend gekregen?
'09 Auris E15 2.2D4d D-CAT GT180

Gebruikersavatar
Robbie F
Moderator
Moderator
Berichten: 4521
Lid geworden op: di feb 10, 2004 21:40
CCNL lidnummer: 471
Type Corolla: ZZE111
Auto: Gs450h
Locatie: Emmeloord

Re: Xenon in mistlichten E15: waarom werkt het niet?

Bericht door Robbie F » wo dec 30, 2020 21:27

masterpivo schreef:
wo dec 30, 2020 19:54
Zou dat kunnen dan? Lijkt me niet voor niets dat er een + en - draad is toch.. De ballast zal met + en - werken, anders hadden ze er wel twee dezelfde stekkers aan gezet toch? ;)
Heb je zelf op deze manier weleens een niet werkende xenon werkend gekregen?
De plus en de min zijn bij een toyota omgedraaid. Dit heb ik vaker mee gemaakt idd bij xenon inbouw bij een toyota.
Probeer het maar, je kunt niks defect maken als je het omdraaid.
Corolla E10 2.0T xli met FOHA rondomset
3SGTE GEN 3 284PK 363Nm koppel S54 LSD
1 van de 20 beste toyota monteurs van nederland
Autotechniek Emmeloord voor onderhoud en reparatie

Gebruikersavatar
masterpivo
Ambassador member
Ambassador member
Berichten: 2581
Lid geworden op: zo mei 27, 2007 14:18
CCNL lidnummer: 0
Type Corolla: Auris
Auto: E15 2.2D4d
Locatie: Waspik

Re: Xenon in mistlichten E15: waarom werkt het niet?

Bericht door masterpivo » do dec 31, 2020 19:02

Haha! + en - omgedraaid.. Daar heb ik nog nooit van gehoord.. :P Hebben ze in het geval van de verlichtingsbedrading de massadraad ook rood gemaakt dan?? Lijkt me niet toch?

Maar ik geloof je. Ik ga er nu eigenlijk al vanuit dat de ballasten gewoon kapot zijn, dus in mijn gedachte kan ik sowieso niks nog meer kapot maken dan het al is ;) De bumper hangt ondertussen weer terug en alles is weer gemonteerd, dus de polen omgedraaid proberen gaat toch een andere keer worden. Maar aangezien ik het in de mistlichten wil aansluiten, moet dat ook wel kunnen zonder de hele bumper eraf te halen. Testen in ieder geval, want de ballast en kabels fatsoenlijk wegwerken gaat niet lukken zonder bumper demontage.
Ik ga het in ieder geval onthouden en als ik een keer de tijd heb gehad, kom ik er zeker nog op terug Robbie!
'09 Auris E15 2.2D4d D-CAT GT180

Plaats reactie

Wie is er online

Gebruikers op dit forum: Google [Bot] en 4 gasten