economy lampje stuk :(

Moderator: Moderator

Gebruikersavatar
peewee
CCNL Member
CCNL Member
Berichten: 690
Lid geworden op: Vr Sep 07, 2007 17:15

economy lampje stuk :(

Berichtdoor peewee » Ma Jun 30, 2008 22:25

gister tijdens het rijden viel me opeens op dat mijn economy lampje op oranje blijft staan, ben ik wel gewend maar nu ook als ik gas los laat....

heb al me dash gewisseld aangezien ik ernog een heb liggen, had het daarna nog steeds en ook nog uitgelezen en gaf geen storingen aan.......

heeft iemand een idee hoe dit kan komen of iig waar het economy lampje zijn signaal vandaan haalt?
groeten van PeeWee

Mighty
Special member
Special member
Berichten: 963
Lid geworden op: Ma Mei 01, 2006 01:51

Re: economy lampje stuk :(

Berichtdoor Mighty » Wo Jul 02, 2008 21:39

motor loopt goed verder?
Past: Starlet P7, Corolla E10 4EFE, Corolla E12 D4-D, Honda Accord 1.8i, Honda Accord 2.3i ES

Current: Toyota Avensis T25 D4 station !!

Gebruikersavatar
Robbie F
E-team
E-team
Berichten: 4483
Lid geworden op: Di Feb 10, 2004 22:40
Contact:

Re: economy lampje stuk :(

Berichtdoor Robbie F » Wo Jul 02, 2008 21:41

hey hallo

de mapsensor aan je schutbord is het defect ;) enigste wat het nu niet doet is je lampje op het dashboard. maar dat hebben meerdere e9's
Corolla E10 2.0T xli met FOHA rondomset
3SGTE GEN 3 255PK S54 LSD
1 van de 20 beste toyota monteurs van nederland

Gebruikersavatar
DENSO
General member
General member
Berichten: 167
Lid geworden op: Za Dec 15, 2007 22:04
Contact:

Re: economy lampje stuk :(

Berichtdoor DENSO » Wo Jul 02, 2008 21:56

Dit heb ik ook met m'n e9, zo heb ik hem toen gekocht maar ik stoor me er niet aan en loopt verder wel goed en doe er niks aan, ik kan ook wel zonder dat irritante lampje.
Toyota Corolla 1.3xli 1991
Toyota Carina 1.8 executive leanburn 1997
Toyota Corolla 1.3xl liftback 1988
Daihatsu Applause 1.6 Li 1995

http://www.zandhazen.com

Gebruikersavatar
peewee
CCNL Member
CCNL Member
Berichten: 690
Lid geworden op: Vr Sep 07, 2007 17:15

Re: economy lampje stuk :(

Berichtdoor peewee » Do Jul 03, 2008 00:18

hij loopt verder wel perfect, nergens last van.
gaf ook geen storing met knippercode aan, wel weer raar dan, zou toch moeten weergeven denk ik dat me map stuk is.......
maar als ik zin, tijd en geld heb dus maar een andere map sensor regelen, iemand nog een liggen?
groeten van PeeWee

Gebruikersavatar
Blof-fan
E-team
E-team
Berichten: 7392
Lid geworden op: Vr Apr 02, 2004 16:15
Contact:

Re: economy lampje stuk :(

Berichtdoor Blof-fan » Do Jul 10, 2008 17:51

Economy lampje werkt bij de E9 niet via de mapsensor. Als die kapot zou zijn, zou je blok immers behoorlijk beroerd of zelf niet lopen :wink:

Euvel zit 'm in de onderdruksensor aan de passagierszijde. Er loopt een slangetje van je inlaatspruitstuk naar een zwart rubber hoesje wat aan de zijkant van je motorruimte is gemonteerd. Hoesje naar achter trekken en zie daar de boosdoener :wink:

Afbeelding

Heel veel E9's hebben dit probleem (Nou jah, probleem...'t is meer een ergernisje. 't is alleen een lampje en doet verder helemaal niets voor de prestaties van je motor)
't is gewoon slijtage. Na een bepaalde tijd gaat dat dingetje gewoon een keer stuk.

Ik heb er al eens mee lopen expirimenteren bij die van mij. Heb er zelfs 1 doormidden gezaagd om eens te kijken. 't is echt een supersimpel dingetje, maar heb er nog geen (beun)oplossing voor gevonden. Gewoon dat ding vervangen door een goed exemplaar en je kunt weer voorruit. :wink:
Driving: '04 Toyota Avensis 2.0 Wagon
Restoring: '88 Toyota Corolla AE92 GT-S Coupé
Have a good life in Africa: '92 Toyota Corolla AE92 GTSi Hatchback

Mijn uitgebreide persoonlijke project site

Gebruikersavatar
MzKzM
CCNL Member
CCNL Member
Berichten: 3447
Lid geworden op: Di Feb 15, 2005 20:45
Contact:

Re: economy lampje stuk :(

Berichtdoor MzKzM » Do Jul 10, 2008 18:41

Heel goed Patrieck! Heb d'r helaas geen voor je liggen Peter!
Coffee is what makes civilized life possible in these demanding times...

Gebruikersavatar
peewee
CCNL Member
CCNL Member
Berichten: 690
Lid geworden op: Vr Sep 07, 2007 17:15

Re: economy lampje stuk :(

Berichtdoor peewee » Do Jul 10, 2008 19:48

thanks!

als je zeker weet dat dat t is ben ik al heeeel blij, zag me geest al dwalen om een nieuwe map sensor te moeten halen met de prijzen van toyota.......haha
dan ff kijken of ik een onderdruk sensor kan regelen.......
groeten van PeeWee

Gebruikersavatar
Blof-fan
E-team
E-team
Berichten: 7392
Lid geworden op: Vr Apr 02, 2004 16:15
Contact:

Re: economy lampje stuk :(

Berichtdoor Blof-fan » Do Jul 10, 2008 19:51

peewee schreef:thanks!

als je zeker weet dat dat t is ben ik al heeeel blij, zag me geest al dwalen om een nieuwe map sensor te moeten halen met de prijzen van toyota.......haha
dan ff kijken of ik een onderdruk sensor kan regelen.......


100% zeker. Zoals gezegd ben ik er zelf ook al mee bezig geweest :wink:
Driving: '04 Toyota Avensis 2.0 Wagon
Restoring: '88 Toyota Corolla AE92 GT-S Coupé
Have a good life in Africa: '92 Toyota Corolla AE92 GTSi Hatchback

Mijn uitgebreide persoonlijke project site

Gebruikersavatar
peewee
CCNL Member
CCNL Member
Berichten: 690
Lid geworden op: Vr Sep 07, 2007 17:15

Re: economy lampje stuk :(

Berichtdoor peewee » Za Aug 02, 2008 19:57

heb vandaag eindelijk een nieuwe sensor kunnen halen op de sloop, en heb hem er net ingezet....
heb weer groen licht!!!!!!!
hij knippert weer fijn :)
ben er ook achter hoe hij schakelt, als hij geen massa heeft/stekker eraf ligt, blijft ie groen, en wel massa, blijft ie oranje....

iig thanks blof fan, ben nu tenminste voor €5 klaar.....
groeten van PeeWee

Gebruikersavatar
Blof-fan
E-team
E-team
Berichten: 7392
Lid geworden op: Vr Apr 02, 2004 16:15
Contact:

Re: economy lampje stuk :(

Berichtdoor Blof-fan » Za Aug 02, 2008 21:29

Geen probleem he :wink:

Blij dat het weer werkt :D
Driving: '04 Toyota Avensis 2.0 Wagon
Restoring: '88 Toyota Corolla AE92 GT-S Coupé
Have a good life in Africa: '92 Toyota Corolla AE92 GTSi Hatchback

Mijn uitgebreide persoonlijke project site

Gebruikersavatar
Martijn
Moderator
Moderator
Berichten: 6232
Lid geworden op: Ma Sep 16, 2002 17:06
Contact:

Re: economy lampje stuk :(

Berichtdoor Martijn » Zo Aug 03, 2008 09:25

Deze gaat naar het archief. :)
AfbeeldingHyaku ichi !!

˙˙˙ɐʇoʎoʇ uɐʌ uǝʌoqǝʇsɹǝpuO


Terug naar “E9 Archief”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast