slecht koud stationair

Moderator: Moderator

Gebruikersavatar
Wegpiraat
CCNL Crew
CCNL Crew
Berichten: 1562
Lid geworden op: Do Mei 08, 2003 17:33
Locatie: Hellevoetsluis

Berichtdoor Wegpiraat » Wo Jan 18, 2006 22:50

ik heb hem hier thuis ook ergens liggen... maar geen zin om nu te gaan zoeken... ik kijk morgen even, ben dan toch vrij :D
Prive: Ford Transit 2.0 tdci (125pk) dc cool edition full options (2004) - donkerblauw

Werk: Volkswagen Caddy 1.6 TDI BMT Highline (2014) - wit

scarfase

tekening

Berichtdoor scarfase » Do Jan 19, 2006 13:08

misschien dat je hier iets aan hebt.


http://www.celicatech.com/93rmsour/1993 ... /co/co.htm

Gebruikersavatar
Wegpiraat
CCNL Crew
CCNL Crew
Berichten: 1562
Lid geworden op: Do Mei 08, 2003 17:33
Locatie: Hellevoetsluis

Berichtdoor Wegpiraat » Do Jan 19, 2006 15:15

heb de sensor gevonden, tis een grijze stekker waar een bruine en een witte draad naartoe lopen. Alleen me multimeter is wijlen :mad: dus kan ik nog niet meten....

Gebruikersavatar
Don
Special member
Special member
Berichten: 804
Lid geworden op: Za Nov 30, 2002 21:16
Locatie: Keicity
Contact:

Berichtdoor Don » Do Jan 26, 2006 23:11

Hoe is het afgelopen?
De groeten van Don. ;)

Rij nooit harder dan je beschermengel kan vliegen.

Gebruikersavatar
Wegpiraat
CCNL Crew
CCNL Crew
Berichten: 1562
Lid geworden op: Do Mei 08, 2003 17:33
Locatie: Hellevoetsluis

Berichtdoor Wegpiraat » Vr Jan 27, 2006 09:11

ik zit op met moment midden in me tentamen week, dus heb nog geen tijd gehad helaas :( en me multimeter is overleden.... IK heb volgende week vrij, dus dan ga ik de sensor doormeten (f multimeter lenen :wink: ) en de luchtomloop schoonmaken. En dan hopen dat het gaat werken, zo niet snap ik er helemaal niks meer van.
Prive: Ford Transit 2.0 tdci (125pk) dc cool edition full options (2004) - donkerblauw

Werk: Volkswagen Caddy 1.6 TDI BMT Highline (2014) - wit

Gebruikersavatar
Beer SSV
Special member
Special member
Berichten: 547
Lid geworden op: Ma Sep 16, 2002 19:33

Berichtdoor Beer SSV » Vr Jan 27, 2006 13:14

Zou dat misschien ook de vlammen uit de uitlaat kunnen verklaren?! :wink:
7 aug. 2005 staat in mn geheugen gegrift!!
CorollaclubNL/Corollaforum en iedereen die meegewerkt heeft aan/aanwezig is geweest op de "Beer-meeting"
23 maart 2006, WOW!! geweldig!
Als je klein bent komen de enge geluiden van onder je bed.
Als je groot bent komen ze van onder je motorkap.

Gebruikersavatar
Don
Special member
Special member
Berichten: 804
Lid geworden op: Za Nov 30, 2002 21:16
Locatie: Keicity
Contact:

Berichtdoor Don » Vr Jan 27, 2006 18:51

@ Beer, het zou kunnen dat bij jou dus juist de choke er op blijft staan en hij overtollige brandstof door je uitlaat verwijderd.
Hij zuipt dan ook veel benzine.
Als hij een normaal verbruik heeft, dan is het écht wat anders.
De groeten van Don. ;)

Rij nooit harder dan je beschermengel kan vliegen.

Gebruikersavatar
Beer SSV
Special member
Special member
Berichten: 547
Lid geworden op: Ma Sep 16, 2002 19:33

Berichtdoor Beer SSV » Vr Jan 27, 2006 18:54

@don, dit is niet voor mij hoor, de 20v doet het goed en zuipt wel iets meer dan de afe, maar dat is denk ook grotendeels mn rechtervoet :wink: :twisted: hehehehe
Maar omdat er bij Marcel (wegpiraat) ook vlammen uit zn uitlaat komen en dat bij mijn afe wat minder het geval was, dacht ik dat het misschien hiermee in verband stond.
7 aug. 2005 staat in mn geheugen gegrift!!
CorollaclubNL/Corollaforum en iedereen die meegewerkt heeft aan/aanwezig is geweest op de "Beer-meeting"
23 maart 2006, WOW!! geweldig!
Als je klein bent komen de enge geluiden van onder je bed.
Als je groot bent komen ze van onder je motorkap.

Gebruikersavatar
Jeroen_Gtsi
Junior member
Junior member
Berichten: 103
Lid geworden op: Ma Dec 13, 2004 19:16
Locatie: Breukelen
Contact:

Berichtdoor Jeroen_Gtsi » Wo Feb 01, 2006 19:26

ik ga volgende week mijn koelwatersensor ruilen met een ander blok, en laat ik wel ff weten of er verschil is, dan is dat ook meteen duidelijk :D
    *15'' LM
    *Achterspoiler met remlicht
    *Lexus achterlichten
    *Green open luchtfilter
    *Sebring eindpijp Zonder middendemper
    *Afstandbediening CV
    *Xenon

Gebruikersavatar
Wegpiraat
CCNL Crew
CCNL Crew
Berichten: 1562
Lid geworden op: Do Mei 08, 2003 17:33
Locatie: Hellevoetsluis

Berichtdoor Wegpiraat » Wo Feb 01, 2006 19:34

is goed!! IK heb nl nog altijd geen multimeter :? en dan wordt meten erg lastig....
Prive: Ford Transit 2.0 tdci (125pk) dc cool edition full options (2004) - donkerblauw

Werk: Volkswagen Caddy 1.6 TDI BMT Highline (2014) - wit

Gebruikersavatar
Don
Special member
Special member
Berichten: 804
Lid geworden op: Za Nov 30, 2002 21:16
Locatie: Keicity
Contact:

Berichtdoor Don » Wo Feb 01, 2006 22:30

Wegpiraat schreef:is goed!! IK heb nl nog altijd geen multimeter :? en dan wordt meten erg lastig....


Metertjes koop je bij de gamma voor 5 euri. :wink:
Heb je geen handige buurman die even zo'n metertje voor je hebt? 8)
De groeten van Don. ;)

Rij nooit harder dan je beschermengel kan vliegen.

Gebruikersavatar
Marco
Full member
Full member
Berichten: 465
Lid geworden op: Zo Aug 17, 2003 11:50
Locatie: Eefde-City
Contact:

Berichtdoor Marco » Wo Feb 01, 2006 22:37

Aldi had ze volgens mij ook in de aanbieding voor ng geen 5 Euro :roll:
No Better Power than 4A-GE Power.......maar nu (B)lij (M)et (W)einig!
____________________________

Member of the GT Owners Group!

Gebruikersavatar
Freeze 2k3
Special member
Special member
Berichten: 660
Lid geworden op: Ma Okt 04, 2004 22:51
Locatie: Hillegom
Contact:

Berichtdoor Freeze 2k3 » Wo Feb 01, 2006 23:47

Nog even over welke sensor voor de koelvloeistoftemperatuur is en dat doorgeeft aan de ECU.

Ik heb een sensor zien zitten onder de verdeler bij de thermostaat, eentje iets verder naar achter daar en eentje aan de achterkant van je blok vlakbij de waterpomp. nu nog even weten welke voor wat is.

Ik heb een E10 4A-FE bj '94
Intrax Schroefset | BSA ICE 15'' | Japstyle | Toyota Spoilerpaket | Custom grill | Slotted Diskbrakes | Ferrodo DS2500 pads | Clear-lense knipperlichten

Gebruikersavatar
Jeroen_Gtsi
Junior member
Junior member
Berichten: 103
Lid geworden op: Ma Dec 13, 2004 19:16
Locatie: Breukelen
Contact:

Berichtdoor Jeroen_Gtsi » Di Feb 07, 2006 15:35

nou ik ben vandaag even bezig geweest, en ben dr uit, met (goedkoop) nieuws! :D het is NIET de koelvloeistofsensor onder je thermostaat, het is de choke. het gaat als volgt;

-demonteer het gasklephuis van je inlaatspruitstuk en neem het geheel in een bankschroef (voorzichtig)

-demonteer het groene kastje (4 schroeven),het gedemonteerde stukje gaat het om, hierin zie je 3 gaten, in 1 daarvan zie je een schuifklepje, en als je last heb van het probleem zoals Wegpiraat en ik, zie je dat het vol zit met roetaanslag.

-reinig dit gedeelte met carburatuerreiniger tot dat het weer goed schoon is, en voor een beter effect, haal het groene dekseltje eraf (2schroeven) zodat je het asje kunt bewegen waar het klepje op zit, zodat je hem helemaal kunt reinigen.

- na dit alles weer in elkaar zetten en terug op de motor plaatsen, resusltaat: 1 tik en lopen, meteen 1500 toeren

succes! :D
    *15'' LM
    *Achterspoiler met remlicht
    *Lexus achterlichten
    *Green open luchtfilter
    *Sebring eindpijp Zonder middendemper
    *Afstandbediening CV
    *Xenon

Gebruikersavatar
ae82_gt
President member
President member
Berichten: 2446
Lid geworden op: Wo Sep 01, 2004 17:23
Locatie: Het mooie oosten

Berichtdoor ae82_gt » Di Feb 07, 2006 16:09

Zoals al eerder is gezegd dus.....................
Member of the GT Owners Group!

Gebruikersavatar
Wegpiraat
CCNL Crew
CCNL Crew
Berichten: 1562
Lid geworden op: Do Mei 08, 2003 17:33
Locatie: Hellevoetsluis

Berichtdoor Wegpiraat » Di Feb 07, 2006 22:38

owkee, over 3 weken ga ik dat ook f doen... deze week geen tijd, en volgende week wintersport:P thanx!
Prive: Ford Transit 2.0 tdci (125pk) dc cool edition full options (2004) - donkerblauw

Werk: Volkswagen Caddy 1.6 TDI BMT Highline (2014) - wit

Gebruikersavatar
Jeroen_Gtsi
Junior member
Junior member
Berichten: 103
Lid geworden op: Ma Dec 13, 2004 19:16
Locatie: Breukelen
Contact:

Berichtdoor Jeroen_Gtsi » Wo Feb 08, 2006 18:32

hoe mooi hij gister liep, hoe verrot hij vanmorgen weer koud stationair draaide.... :mad: geen nut dus, tijdelijk maar. ik ga dus weer verder zoeken, denk maar bij de koelvloeistofsensor. jullie horen van me als ik wat vind
    *15'' LM
    *Achterspoiler met remlicht
    *Lexus achterlichten
    *Green open luchtfilter
    *Sebring eindpijp Zonder middendemper
    *Afstandbediening CV
    *Xenon

Jeroen
Die-Hard
Die-Hard
Berichten: 6229
Lid geworden op: Ma Sep 16, 2002 19:56
Locatie: Maarssen
Contact:

Berichtdoor Jeroen » Wo Feb 08, 2006 18:42

Don schreef:Dit zelfde euvel heb ik ook gehad met mijn E9-4a-fe.
Ik heb me kapot gezocht en uit eindelijk bleek de koelvloeistoftemperatuurcensor kapot te wezen.
Deze heb ik vervangen en starten en lopen als een zonnetje. :wink:
Deze kan je met een Ohm meter meten.


Whahaha en Don heeft weer gelijk :D
"My software never has bugs. It just develops random features."

Gebruikersavatar
Freeze 2k3
Special member
Special member
Berichten: 660
Lid geworden op: Ma Okt 04, 2004 22:51
Locatie: Hillegom
Contact:

Berichtdoor Freeze 2k3 » Wo Feb 08, 2006 22:08

Jeroen schreef:
Don schreef:Dit zelfde euvel heb ik ook gehad met mijn E9-4a-fe.
Ik heb me kapot gezocht en uit eindelijk bleek de koelvloeistoftemperatuurcensor kapot te wezen.
Deze heb ik vervangen en starten en lopen als een zonnetje. :wink:
Deze kan je met een Ohm meter meten.


Whahaha en Don heeft weer gelijk :D


Ik zoek het ook nog steeds hier in.
Intrax Schroefset | BSA ICE 15'' | Japstyle | Toyota Spoilerpaket | Custom grill | Slotted Diskbrakes | Ferrodo DS2500 pads | Clear-lense knipperlichten

Gebruikersavatar
Jeroen_Gtsi
Junior member
Junior member
Berichten: 103
Lid geworden op: Ma Dec 13, 2004 19:16
Locatie: Breukelen
Contact:

Berichtdoor Jeroen_Gtsi » Do Feb 09, 2006 00:23

ik ben benieuwd, ik ga em volgende week maandag ff doormeten of vervangen, heb er bij me vorige stage nog 1 liggen :D
    *15'' LM
    *Achterspoiler met remlicht
    *Lexus achterlichten
    *Green open luchtfilter
    *Sebring eindpijp Zonder middendemper
    *Afstandbediening CV
    *Xenon

Corolla1.6

Berichtdoor Corolla1.6 » Zo Feb 12, 2006 21:11

Hoi, ik had (!!) precies hetzelfde met mijn 1.6 corola uit 97 (model 96). Dus na alle tips te hebben gelezen heb ik een poging gedaan om de koelvloeistoftemperatuursensor door te meten. Dit lukte niet op de sensor zelf (meetpennen te lang), dan maar meten inclusief kabel (de kabel loopt naar het groene kastje onder de gasklep). Ik kwam er toen achter dat de connector niet goed doorgedrukt was op het kastje (gasklep net laten reinigen door garage). Even goed bevestigen , starten (koud) en netjes 1800-2000 toeren langzaam teruglopend. Conclusie: de theorie met de defecte sensor lijkt wel correct.

Gebruikersavatar
Freeze 2k3
Special member
Special member
Berichten: 660
Lid geworden op: Ma Okt 04, 2004 22:51
Locatie: Hillegom
Contact:

Berichtdoor Freeze 2k3 » Do Feb 23, 2006 19:55

corolla1.6 schreef:Hoi, ik had (!!) precies hetzelfde met mijn 1.6 corola uit 97 (model 96). Dus na alle tips te hebben gelezen heb ik een poging gedaan om de koelvloeistoftemperatuursensor door te meten. Dit lukte niet op de sensor zelf (meetpennen te lang), dan maar meten inclusief kabel (de kabel loopt naar het groene kastje onder de gasklep). Ik kwam er toen achter dat de connector niet goed doorgedrukt was op het kastje (gasklep net laten reinigen door garage). Even goed bevestigen , starten (koud) en netjes 1800-2000 toeren langzaam teruglopend. Conclusie: de theorie met de defecte sensor lijkt wel correct.


Dit ga ik zo nog even uitproberen. Ik heb de temperatuurzender namelijk vervangen, en perfect koud starten.... voor een keer!

Nu is het weer net zo beroerd als er voor.
Intrax Schroefset | BSA ICE 15'' | Japstyle | Toyota Spoilerpaket | Custom grill | Slotted Diskbrakes | Ferrodo DS2500 pads | Clear-lense knipperlichten

Gebruikersavatar
Jeroen_Gtsi
Junior member
Junior member
Berichten: 103
Lid geworden op: Ma Dec 13, 2004 19:16
Locatie: Breukelen
Contact:

Berichtdoor Jeroen_Gtsi » Za Feb 25, 2006 20:08

heb gister zown sensor besteld bij van Deijne, omdat ik hem niet meer kon vinden, dus hoop hem snel binnen te hebben! is ook overigens me laatste bestelling daaro......
    *15'' LM
    *Achterspoiler met remlicht
    *Lexus achterlichten
    *Green open luchtfilter
    *Sebring eindpijp Zonder middendemper
    *Afstandbediening CV
    *Xenon

Corolla1.6

Berichtdoor Corolla1.6 » Za Feb 25, 2006 20:14

Was blijkbaar te enthousiast :? . Ik had hetzelde fenomeen als Cor-olla. Toch maar de sensor opmeten. De waardes weet ik niet precies maar van een volvo (ca getallen)
0 graden 3500 ohm
20 graden 2500 ohm
80 graden 350 ohm
Wat mischien werkt is een weerstandje proberen op de kabel naar het groene kastje van 3500 ohm (om te testen of de sensor wel of niet defetc is :shock: )

Gebruikersavatar
Robbie F
E-team
E-team
Berichten: 4499
Lid geworden op: Di Feb 10, 2004 22:40
Contact:

Berichtdoor Robbie F » Za Feb 25, 2006 20:39

hey hallo

gisteren morgen heb ik me corolla gestart ivm bevroren ramen. hij liep gelijk naar de start 1200 rpm zoals hij altijd doet maar na 10 minuten kwam ik weer bij de corolla en toen hoorde ik het toerental een beetje schommelen. vanaf 1000 tot 1200 en dat heeft hij nooit gedaan. maar ik maak me er niet druk om. hij rijdt verder goed dus. misschien binnenkort eens me gasklephuisreiniger.

mvg robbie f
Corolla E10 2.0T xli met FOHA rondomset
3SGTE GEN 3 255PK S54 LSD
1 van de 20 beste toyota monteurs van nederland

Corolla1.6

Berichtdoor Corolla1.6 » Di Mar 07, 2006 11:21

Hoi,
ik heb de auto nu een paar keer gestart met een weerstand van 4.5 kohm en dan doet ie het goed. Heb de garage gebeld voor een sensor, kosten 80 euro :evil: , dus wil ik even bij de sloop gaan kijken.
Weet iemand hoe je zo'n sensor vervangt ? Gewoon losdraaien en een nieuwe erin ?

Groet

Gebruikersavatar
Don
Special member
Special member
Berichten: 804
Lid geworden op: Za Nov 30, 2002 21:16
Locatie: Keicity
Contact:

Berichtdoor Don » Di Mar 07, 2006 18:54

Idd, gewoon losdraaien en nieuwe erin.
Je kan wel wat koelvloeistof verliezen dus je moet wel snel de 1 eruit en de ander er in.
Ik heb hem bij CAR gehaald, koste 15 euro.
De groeten van Don. ;)

Rij nooit harder dan je beschermengel kan vliegen.

Gebruikersavatar
Freeze 2k3
Special member
Special member
Berichten: 660
Lid geworden op: Ma Okt 04, 2004 22:51
Locatie: Hillegom
Contact:

Berichtdoor Freeze 2k3 » Di Mar 07, 2006 19:39

ik heb een nieuwe gehaald en die koste me 14 euro. Was geen orginele maar dat maakt niks uit
Intrax Schroefset | BSA ICE 15'' | Japstyle | Toyota Spoilerpaket | Custom grill | Slotted Diskbrakes | Ferrodo DS2500 pads | Clear-lense knipperlichten

Gebruikersavatar
Jeroen_Gtsi
Junior member
Junior member
Berichten: 103
Lid geworden op: Ma Dec 13, 2004 19:16
Locatie: Breukelen
Contact:

Berichtdoor Jeroen_Gtsi » Di Mar 07, 2006 20:17

ik heb gister de beide sensoren vervangen, blijken er 2 in te zitten, en morgenochtend weet ik het resusltaat, kosten? 15 euro voor de 2 sensoren 8)
    *15'' LM
    *Achterspoiler met remlicht
    *Lexus achterlichten
    *Green open luchtfilter
    *Sebring eindpijp Zonder middendemper
    *Afstandbediening CV
    *Xenon

Gebruikersavatar
Freeze 2k3
Special member
Special member
Berichten: 660
Lid geworden op: Ma Okt 04, 2004 22:51
Locatie: Hillegom
Contact:

Berichtdoor Freeze 2k3 » Di Mar 07, 2006 20:25

Jeroen_Gtsi schreef:ik heb gister de beide sensoren vervangen, blijken er 2 in te zitten, en morgenochtend weet ik het resusltaat, kosten? 15 euro voor de 2 sensoren 8)


2 sensoren voor het motormanagement?
Welke 2 bedoel je???????
Intrax Schroefset | BSA ICE 15'' | Japstyle | Toyota Spoilerpaket | Custom grill | Slotted Diskbrakes | Ferrodo DS2500 pads | Clear-lense knipperlichten


Terug naar “E10 Archief”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast